Задать вопрос
6 мая, 03:34

при вводе текста Hello, World, удаляет 7 символов начиная с запетой и выводит Hello

+2
Ответы (1)
  1. 6 мая, 06:00
    0
    Pascal ABC:

    var texts, get: String;

    i: Integer;

    begin

    texts:='Hello, World';

    for i:=1 to 7 do

    begin

    get: = get + texts[i];

    end;

    WriteLn (get) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «при вводе текста Hello, World, удаляет 7 символов начиная с запетой и выводит Hello ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
10. Составить программу, осуществляющую ввод числовых переменных. При вводе положительного числа вывести информацию: "Число больше ноля", при вводе отрицательного числа - "Число меньше ноля", при вводе ноля - "Вы ввели ноль".
Ответы (1)
Составить программу, осуществляющую ввод числовых переменных. При вводе положительного числа вывести информацию: "Число больше ноля", при вводе отрицательного числа - "Число меньше ноля", при вводе ноля - "Вы ввели ноль".
Ответы (1)
Напишите программу которая выводит на экран слово "женский" при вводе символа Ж и словa " мужской" при вводе символа М
Ответы (1)
Помогите решить две задичи Задача: Написать программу, которая а) все буквы 'а' в строке st заменяет на букву 'о' и выводит новую строку на экран б) удаляет все буквы 'а' из строки и выводит новую строку на экран
Ответы (1)
1. Написать программу, выводящую на экран строку "Hello World" 10 раз. 11. Написать программу, которая выводит на экран линию из символов.
Ответы (1)