Задать вопрос
4 апреля, 06:57

Составить программу, которая формирует массив из 13 случайных целых чисел, принадлежащих промежутку [-20; 20] и выводит эти числа в строку через запятую

+3
Ответы (1)
  1. 4 апреля, 08:10
    0
    Var

    A: array [1 ... 13] of integer;

    i: byte;

    begin

    randomize;

    for i : = 1 to 13 do

    begin

    A[i] : = random (41) - 20;

    write (A[i],', ') ;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу, которая формирует массив из 13 случайных целых чисел, принадлежащих промежутку [-20; 20] и выводит эти числа в строку ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
составьте программу, которая формирует массив, содержащий 16 случайных чисел, принадлежащих промежутку [-2; 3], и подсчитывает сумму отрицательных чисел. вывод в строку через запятую
Ответы (1)
составьте программу которая формирует массив из 12 случайных целых чисел принадлежащих промежутку [-5; 5] и выводит эти числа в столбец.
Ответы (1)
Составить программу, которая формирует массив из 8 случайных вещественных чисел, принадлежащих промежутку [8; 9) и выводит эти числа в столбец с двумя десятичных цифрами
Ответы (1)
Составить программу, которая формирует массив из 8 случайных вещественных чисел, принадлежащих промежутку [10; 11) и выводит эти числа в столбец с двумя десятичными цифрами
Ответы (1)
Составьте программу, которая формирует массив из 12 случайных чисел принадлежащих промежутку - 5; 5, и выводит эти числа в столбец
Ответы (2)