Задать вопрос
28 июня, 08:18

Составьте программу, которая формирует массив из 12 случайных чисел принадлежащих промежутку - 5; 5, и выводит эти числа в столбец

+1
Ответы (2)
  1. 28 июня, 10:21
    0
    var a: array[1 ... 12] of real;

    i: integer;

    begin

    randomize;

    for i:=1 to 12 do a[i]:=random (11) - 5;

    for i:=1 to 12 do writeln (a[i]) ;

    readln;

    end.
  2. 28 июня, 12:07
    0
    var

    a:array [1 ... 12] of integer;

    i:integer;

    begin

    randomize;

    for i:=1 to 12 do a[i]:=random (11) - 5;

    for i:=1 to 12 do writeln (a[i]) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу, которая формирует массив из 12 случайных чисел принадлежащих промежутку - 5; 5, и выводит эти числа в столбец ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
составьте программу которая формирует массив из 12 случайных целых чисел принадлежащих промежутку [-5; 5] и выводит эти числа в столбец.
Ответы (1)
Составьте программу, которая формирует массив из 10 случайных чисел, принадлежащих промежутку [-9; 9], и выводит эти числа в столбец.
Ответы (2)
Составить программу, которая формирует массив из 8 случайных вещественных чисел, принадлежащих промежутку [8; 9) и выводит эти числа в столбец с двумя десятичных цифрами
Ответы (1)
Составить программу, которая формирует массив из 8 случайных вещественных чисел, принадлежащих промежутку [10; 11) и выводит эти числа в столбец с двумя десятичными цифрами
Ответы (1)
Составьте программу, которая формирует массив, содержащий 16 случайных вещественных чисел, принадлежащих промежутку [-2; 3] и подсчитывает сумму отрицательных чисел. Вывод в столбец с двумя десятичными знаками. Только Паскаль ABC!
Ответы (1)