Задать вопрос
9 февраля, 09:36

Составить программу, которая формирует массив из 8 случайных вещественных чисел, принадлежащих промежутку [10; 11) и выводит эти числа в столбец с двумя десятичными цифрами

+5
Ответы (1)
  1. 9 февраля, 11:38
    0
    Var

    i:integer;

    a:array [1 ... 8] of real;

    begin

    randomize;

    for i:=1 to 8 do

    begin

    a[i]:=10 + Random;

    writeln (a[i]:0:2) ;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу, которая формирует массив из 8 случайных вещественных чисел, принадлежащих промежутку [10; 11) и выводит эти числа в ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить программу, которая формирует массив из 8 случайных вещественных чисел, принадлежащих промежутку [8; 9) и выводит эти числа в столбец с двумя десятичных цифрами
Ответы (1)
Составить программу, которая формирует массив, содержащий 16 случайных вещественных чисел, принадлежащих промежутку [-2; 3), и подсчитывает сумму отрицательных чисел. Вывод в столбец с двумя десятичными знаками.
Ответы (1)
Составьте программу, которая формирует массив, содержащий 16 случайных вещественных чисел, принадлежащих промежутку [-2; 3] и подсчитывает сумму отрицательных чисел. Вывод в столбец с двумя десятичными знаками. Только Паскаль ABC!
Ответы (1)
Составьте программу, которая формирует массив из 12 случайных чисел принадлежащих промежутку - 5; 5, и выводит эти числа в столбец
Ответы (2)
составьте программу которая формирует массив из 12 случайных целых чисел принадлежащих промежутку [-5; 5] и выводит эти числа в столбец.
Ответы (1)