Задать вопрос
12 февраля, 11:20

составьте программу которая формирует массив из 12 случайных целых чисел принадлежащих промежутку [-5; 5] и выводит эти числа в столбец.

+4
Ответы (1)
  1. 12 февраля, 15:17
    0
    var

    a:array [1 ... 12] of integer;

    i:integer;

    begin

    randomize;

    for i:=1 to 12 do a[i]:=random (11) - 5;

    for i:=1 to 12 do writeln (a[i]) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «составьте программу которая формирует массив из 12 случайных целых чисел принадлежащих промежутку [-5; 5] и выводит эти числа в столбец. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике