Задать вопрос
20 августа, 07:11

Продолжительность занятия - 90 минут, после 1-го, 2-го занятия перемены по 10 минут, а после 3-го - 40 минут.

Дан номер занятия (число от 1 до 6). Определите, когда заканчивается занятие.

+4
Ответы (1)
  1. 20 августа, 10:52
    0
    Через 630 мин

    var

    y1, y2, y3, y4, y5, y6, rez:integer;

    begin

    y1:=90+10;

    y2:=90+10;

    y3:=90+40;

    y4:=90+10;

    y5:=90+10;

    y6:=90+10;

    rez:=y1+y2+y3+y4+y5+y6;

    writeln (rez) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Продолжительность занятия - 90 минут, после 1-го, 2-го занятия перемены по 10 минут, а после 3-го - 40 минут. Дан номер занятия (число от 1 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Саша забыл, в какое время и где занятия по информатике. Он позвонил трём друзьям и они ему сообщили: 1) Занятие начнётся в 17 часов в кабинете А 2) Занятие начнётся в 15 часов в кабинете К 3) Занятие начнётся в 16 часов, не в кабинете А Саша знал,
Ответы (1)
В некоторой школе занятия начинаются в 9:00. Продолжительность урока - 45 минут, после 1-го, 3-го, 5-го и т. д. уроков перемена 5 минут, а после 2-го, 4-го, 6-го и т. д. - 15 минут. Дан номер урока (число от 1 до 10).
Ответы (1)
В школе продолжительность каждого урока 45 минут, а перемены между уроками - всего 5 минут. Первый урок начинается ровно в 8 часов утра. Напишите программу, отвечающую на вопрос "во сколько в этой школе заканчивается K-ый урок?"
Ответы (1)
Задание 1. Ввести номер месяца и вывести количество дней в нем, а также число ошибок при вводе. Пример: Введите номер месяца: -2 Введите номер месяца: 11 В этом месяце 30 дней. Вы вводили неверно 1 раз. Задание 2.
Ответы (1)
1) Дан массив из n элементов. Найти номер наименьшего элемента массива. 2) Дан массив из n элементов. Упорядочить массив по возрастанию. 3) Дан массив из n элементов. Упорядочить массив по убыванию.
Ответы (1)