Задать вопрос
13 марта, 18:20

Ак написать программу в паскале нахождения выражения x=3^2+4y + (y-|a|)

+2
Ответы (1)
  1. 13 марта, 18:47
    0
    Program zadacha;

    var x, y, a:integer;

    begin

    read (y, a) ;

    x:=sqr (3) + 4*y + (y-abs (a)) ;

    write (x) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Ак написать программу в паскале нахождения выражения x=3^2+4y + (y-|a|) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Составить программу для нахождения площади трапеции. 2. Составить программу для нахождения квадрата суммы двух чисел (по формулам сокращённого умножения). 3.
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Зачетная работа по информатике. 1. Написать программу вычисления площади прямоугольника (на паскале). 2. Написать программу вычесления ускорения тела (на паскале).
Ответы (1)
Помогите написать программу в паскале! Написать программу в паскале: В одномерном массиве из 10 целых чисел вычислить сумму четных чисел ...
Ответы (1)
Даны два числа, если 1>2, то составить программу для нахождения среднего арефметического. Если 2>1, то для нахождения среднего геометрического. Можно в паскале
Ответы (1)