Задать вопрос
28 октября, 14:47

Помогите с Паскалем!

Нужна программа, которая определит по введенным 3 сторонам, существует ли треугольник.

+4
Ответы (1)
  1. 28 октября, 15:50
    0
    Program n1;

    var a, b, c: real;

    begin

    readln (a, b, c) ;

    if (a>0) and (b>0) and (c>0) and (a+b>c) and (a+c>b) and (b+c>a) then write ('существует') else write ('не существует') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите с Паскалем! Нужна программа, которая определит по введенным 3 сторонам, существует ли треугольник. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
С клавиатуры вводятся три числа (длины сторон треугольника). Определить, можно ли построить треугольник по введённым сторонам. Программа Паскаль
Ответы (1)
Каждый из 35 участников олимпиады по программированию владеет Паскалем, Бейсиком или двумя языками сразу. В анкете 25 человек указали владения Паскалем, А 22 - Бейсиком. Сколько участников программируют только на Паскале?
Ответы (2)
Очень нужна помощь с Паскалем! Напишите программу, которая получает три числа и выводит количество одинаковых чисел в этой цепочке. Входные данные Входная строка содержит три целых числа, разделённых пробелами.
Ответы (1)
Что относят к утилитам? Экономическая информатика антивирусная программа программа архивации данных программа диагностики дисков операционная оболочка программа обслуживания сети операционная система
Ответы (1)
Расположите запросы в порядке возрастания количества страниц. а) учитель / журнал/программа б) (учитель/журнал) & программа в) учитель& программа г) учитель&журнал&программа
Ответы (1)