Задать вопрос
20 сентября, 17:23

С клавиатуры вводятся три числа (длины сторон треугольника). Определить, можно ли построить треугольник по введённым сторонам.

Программа Паскаль

+2
Ответы (1)
  1. 20 сентября, 18:33
    0
    Var a, b, c:integer;

    begin

    read (a) ;

    read (b) ;

    read (c) ;

    if (a+b>c) and (a+c>b) and (c+b>a) then

    writeln ('Да')

    else

    writeln ('Нет') ;

    readln;

    end;
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «С клавиатуры вводятся три числа (длины сторон треугольника). Определить, можно ли построить треугольник по введённым сторонам. Программа ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Помогите решить задачи! 1. Дан массив размера 10, числовые значения которого вводятся с клавиатуры. Вывести максимальный элемент данного массива и его номер. 2. Дан массив размера 10, числовые значения которого вводятся с клавиатуры.
Ответы (1)
1. Напишите программу вычисления корней квадратного уравнения, если с клавиатуры, если коэффициенты вводятся с клавиатуры (a, b, c) 2. Координаты 2-х точек плоскости вводятся с клавиатуры.
Ответы (1)
I. С клавиатуры вводятся 2 числа: возраст брата и возраст сестры. Программа должна ответить, кто из них старше. Дополнительно: в ответе программы должно быть сказано на сколько лет. II.
Ответы (1)