Задать вопрос
22 июня, 07:51

Написать программу которая находит сумму десяти чисел, введённых пользователем с клавиатуры.

+5
Ответы (2)
  1. 22 июня, 07:58
    0
    Алгоритм на Pascal

    program abc; var sum, i, k:longint; begin for i:=1 to 10 do begin read (k) ; sum:=sum+k; end; writeln (sum) ; end.
  2. 22 июня, 08:45
    0
    program summation;

    var num, sum, counter, userValue : integer;

    begin

    writeln ('Сколько раз просуммировать числа?') ;

    readln (userValue) ;

    for counter : = 1 to userValue do

    begin

    sum : = 0;

    repeat

    writeln ('Введите число: ') ;

    readln (num) ;

    if num > = 0 then

    sum : = num + sum;

    until num < 0;

    writeln ('Сумма чисел равна: ', sum) ;

    readln;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу которая находит сумму десяти чисел, введённых пользователем с клавиатуры. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать алгоритм который находит сумму десяти чисел введённых пользователем с клавиатуры. Написать в виде блок-схемы
Ответы (1)
составьте программу которая а) выполняет операцию сцепления трех введенных с клавиатуры символов б) выполняет операцию сцепления трех введенных с клавиатуры символов и выводит результат сравнения на экран.
Ответы (1)
Напишите программу, которая находит сумму, произведение и среднее арифметическое трёх целых чисел, введённых с клавиатуры. Входные данные Три целых числа вводятся в одной строке через пробелы.
Ответы (2)
Паскаль. 1) Определите, сколько чисел, введённых пользователем делятся на 3 без остатка. Ввод чисел пользователем заканчивается после ввода цифры 0. 2) Найдите сумму цифр числа, меньших 5. Например, для числа 715245 это будет 1+2+4=7.
Ответы (2)
Помогите: Практическая работа №3. Ветвления Уровень A. Напишите программу, которая получает с клавиатуры два целых числа и находит наибольшее и наименьшее из них. Пример: Введите два числа: 1 5 Наименьшее число 1 Наибольшее число 5 Уровень B.
Ответы (1)