Задать вопрос
12 июля, 11:43

Напишите программу для следующей задачи даны стороны предполагаемого треугольника a b c если такой треугольник существует Вычислите его периметр

+3
Ответы (1)
  1. 12 июля, 14:18
    0
    Язык C++.

    #include

    using namespace std;

    int main () {

    float a, b, c, p;

    cout << "Введите стороны треугольника: " << endl;

    cin >> a >> b >> c;

    if (a + b > c && a + c > b && b + c > a) {

    cout << "Периметр треугольника: " << a+b+c << endl;

    }

    else {

    cout << "Треугольник не существует." << endl;

    }

    }
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу для следующей задачи даны стороны предполагаемого треугольника a b c если такой треугольник существует Вычислите его ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Задача1: Треугольник существует только тогда, когда сумма любых двух его сторон больше третьей. Дано: a, b, c - стороны предполагаемого треугольника. Требуется сравнить длину каждого отрезка с суммой двух других.
Ответы (1)
Задача1: Составить программу, которая, если введенное число отрицательное, меняет его на противоположное. Задача2: Треугольник существует только тогда, когда сумма любых двух его сторон больше третьей.
Ответы (1)
Информатика: решение задачи на языке Паскаль. Текст задачи: даны три натуральных числа. Напишите программу, определяющую существует ли треугольник с такими длинами сторон.
Ответы (1)
1. Даны два ненулевых числа а и b. Напишите программу для нахождения суммы, разности, произведения и частного. 2. Напишите программу для нахождение периметра и площади прямоугольного треугольника, если даны длины его катетов а и b. 3.
Ответы (1)
Даны три натуральных числа. Напишите программу, определяющую, существует ли треугольник с такими длинами сторон. Если существует, определите его тип Имеются данные о количестве полных лет трех призеров спартакиады.
Ответы (1)