Задать вопрос
15 октября, 15:14

Даны три натуральных числа. Напишите программу, определяющую, существует ли треугольник с такими длинами сторон. Если существует, определите его тип

Имеются данные о количестве полных лет трех призеров спартакиады. Напишите программу, выбирающую и выводящую возраст самого младшего призера.

+2
Ответы (1)
  1. 15 октября, 16:13
    0
    2. uses wincrt;

    var a:array[1 ... 3];

    i:integer;

    begin

    min:=a[1];

    for i:=2 to3 do

    if a[i]
    writeln ('min=', min)

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Даны три натуральных числа. Напишите программу, определяющую, существует ли треугольник с такими длинами сторон. Если существует, ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Имеются данные о количестве полных лет трех призеров спартакиады. Напишите программу, выбирающую и выбирающую возраст самого младшего призера.
Ответы (1)
Имеются данные о количестве полных лет трех призеров спартакиады. Напишите программу выбирающую и выводящую возраст самого младшего призера.
Ответы (1)
Информатика: решение задачи на языке Паскаль. Текст задачи: даны три натуральных числа. Напишите программу, определяющую существует ли треугольник с такими длинами сторон.
Ответы (1)
Помогите составить программу) Введите исходные данные: Возраст Коли: 12 Возраст Миши: 17 Средний возраст: 14.5 лет Возраст Колт отличается от среднего возраста на: - 2.5 лет Возраст Миши отличается от среднего возраста на: 2.5 лет
Ответы (1)
Помогите решить (python 3.6) Даны три натуральных числа a, b, c. Определите, существует ли треугольник с такими сторонами. Если треугольник существует, выведите строку YES, иначе выведите строку NO.
Ответы (1)