Задать вопрос
24 марта, 00:07

Имеются данные о количестве полных лет трех призеров спартакиады. Напишите программу выбирающую и выводящую возраст самого младшего призера.

+5
Ответы (1)
  1. 24 марта, 00:15
    0
    var

    mas:array[1 ... 3] of integer;

    i, min:integer;

    begin

    for i:=1 to 3 do

    begin

    min:=maxint;

    writeln ('Введите возраст ', i,'-ого участника') ;

    readln (mas[i]) ;

    if mas[i]
    end;

    writeln (min) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Имеются данные о количестве полных лет трех призеров спартакиады. Напишите программу выбирающую и выводящую возраст самого младшего призера. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Имеются данные о количестве полных лет трех призеров спартакиады. Напишите программу, выбирающую и выбирающую возраст самого младшего призера.
Ответы (1)
Даны три натуральных числа. Напишите программу, определяющую, существует ли треугольник с такими длинами сторон. Если существует, определите его тип Имеются данные о количестве полных лет трех призеров спартакиады.
Ответы (1)
Помогите составить программу) Введите исходные данные: Возраст Коли: 12 Возраст Миши: 17 Средний возраст: 14.5 лет Возраст Колт отличается от среднего возраста на: - 2.5 лет Возраст Миши отличается от среднего возраста на: 2.5 лет
Ответы (1)
Помогите написать программу в python Уровень C. Напишите программу, которая получает возраст человека (целое число, не превышающее 120) и выводит этот возраст со словом "год", "года" или "лет". Например, "21 год", "22 года", "25 лет".
Ответы (2)
Уровень B. Задача M. Две одинаковые цифры рядом Напишите программу, которая определяет, верно ли, что введённое число содержит две одинаковых цифры, стоящие рядом (как, например, 221). Входные данные Входная строка содержит одно натуральное число.
Ответы (1)