Задать вопрос
15 октября, 15:28

Исполните фрагмент алгоритма при а=2 и в=0

+2
Ответы (1)
  1. 15 октября, 16:13
    0
    A = 2

    b = 0

    return a+b
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Исполните фрагмент алгоритма при а=2 и в=0 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) приведите пример исполнителя алгоритма. 2) Должен ли составитель алгоритма знать, кто будет являться исполнителем алгоритма? 3) Перечислите свойства алгоритма. 4) Поясните значение свойства алгоритма "определенность".
Ответы (1)
1) Дан фрагмент линейного алгоритма. а:=8 b:=6+3*а а:=b/3*а Чему равно значение переменной а после его исполнения? Ваш ответ: 2) Исполните следующий фрагмент линейного алгоритм для а = х и b = y.
Ответы (1)
Исполните следующий фрагмент линейного алгоритма для а=х и b=у. а:=a+b b:=b-a a:=a+b b:=-b Какие значения присвоены переменным а и b? а) у, х б) х+у, х-у в) х, у г) - у, х
Ответы (1)
Формальное исполнение алгоритма - это? Выберите один ответ: A. Разбиение алгоритма на конкретное число команд и их пошаговое исполнение B. Исполнение алгоритма конкретным исполненителем с полной записью его рассуждений C.
Ответы (1)
1) дан фрагмент программы: For i: = 1 to 10 do begin Writeln ('Hello, world!') End Что выполняет данный фрагмент? 2) дан фрагмент программы: For i: = 1 to 15 do begin Writeln (i) End Что выполняет данный фрагмент?
Ответы (1)