Задать вопрос
16 сентября, 17:55

Помогите составить программу для решения физической задачиавтомобиль проходит первую часть пути длиной s1 км за t1 мин, участок пути длиной s2 км за t2 мин и участок длиной s33 км за t3 мин. найдите среднюю скорость.

+5
Ответы (1)
  1. 16 сентября, 20:11
    +1
    Uses crt;

    var a, b, c:real;

    begin

    writeln ('Введите пройденные км. (В км.) : ') ;

    readln (a) ;

    writeln ('Введите занятое на прохождение пути время (В часах) : ') ;

    readln (b) ;

    c:=a/b;

    writeln ('Средняя скорость составляет ', c:3,' км/ч') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите составить программу для решения физической задачиавтомобиль проходит первую часть пути длиной s1 км за t1 мин, участок пути длиной ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите составить программу 7 класс: автомобиль проезжает первую часть пути длиной в s1 км за t1 мин, участок пути длиной s2 км за t2 мин, и участок пути s3 км за t3 мин. Найдите среднюю скорость автомобиля в км/ч.
Ответы (1)
Написать программу для решения уравнения AX2 + BX+C=0. (Дописать до конца) 2) Написать программу для решения неравенства Bx+C
Ответы (1)
Напишите программу для решения физической задачи. 1. Велосипедист едет с постоянной скоростью v км/ч. За сколько минут он проедет расстояние в s км? Напишите программу для решения геометрической задачи. 1.
Ответы (2)
Free Pascal 1. Составить программу для вычисления площади прямоугольника по его длинам сторон a и b. 2. Даны два целых числа x и y. Составить программу для нахождения большего из них. 3.
Ответы (1)
1. Составить программу вывода на экран в первую строку 5 элементов массива, а во вторую - остальные 5 элементов массива; 2. Составить программу вывода элементов массива в обратном порядке; 3.
Ответы (1)