Задать вопрос
11 мая, 05:42

Помогите составить программу 7 класс: автомобиль проезжает первую часть пути длиной в s1 км за t1 мин, участок пути длиной s2 км за t2 мин, и участок пути s3 км за t3 мин. Найдите среднюю скорость автомобиля в км/ч.

+3
Ответы (1)
  1. 11 мая, 07:55
    0
    Var

    s, t, s1, t1:real;

    begin

    Writeln ('Введите s1 и t1') ;

    Readln (s1, t1) ;

    s: = s + s1; t: = t + t1;

    Writeln ('Введите s2 и t2') ;

    Readln (s1, t1) ;

    s: = s + s1; t: = t + t1;

    Writeln ('Введите s3 и t3') ;

    Readln (s1, t1) ;

    s: = s + s1; t: = t + t1;

    t: = t / 60;

    Writeln (s/t)

    end.

    Пример:

    Введите s1 и t1

    15 10

    Введите s2 и t2

    5 20

    Введите s3 и t3

    40 30

    60
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите составить программу 7 класс: автомобиль проезжает первую часть пути длиной в s1 км за t1 мин, участок пути длиной s2 км за t2 мин, ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите составить программу для решения физической задачиавтомобиль проходит первую часть пути длиной s1 км за t1 мин, участок пути длиной s2 км за t2 мин и участок длиной s33 км за t3 мин. найдите среднюю скорость.
Ответы (1)
Помогите информатика 8 класс Задача 1. Составить программу определяющую длину фамилии и имени. Задача 2. Даны два слова. Составить программу определяющую произведение данных слов. Задача 3.
Ответы (1)
1. Составить программу вывода на экран в первую строку 5 элементов массива, а во вторую - остальные 5 элементов массива; 2. Составить программу вывода элементов массива в обратном порядке; 3.
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Задали по информатике в Pascal : На вход программы подаются сведения о температуре за первую неделю сентября. Составить программу, определяющую среднюю температуру за первую неделю сентября.
Ответы (1)