Задать вопрос
5 апреля, 09:07

Информатика 8 класс

1) вывести трехзначные числа сумма цифр которых простое число

2) Определить сумму цифр трехзначного числа

3) определить являеться ли четным число введенное с клавиатуры

4) определить НОК (наименьшее обшее кратноечисло без остатка) двух чисел с клавиатуры

5) Определить среднее арефметическое нечет чисел в диапозоне от 1 до n (n запросить с клавиатуры)

+3
Ответы (1)
  1. 5 апреля, 09:30
    0
    Задача №2.

    program task2;

    var sum, num:integer;

    begin

    sum:=0;

    writeln ('enter a number: ') ;

    readln (num) ;

    sum + = (num div 100 + num div 10 mod 10 + num mod 10) ;

    writeln (sum) ;

    end.

    Задача №3.

    program task3;

    var num:integer;

    begin

    writeln ('enter a number: ') ;

    readln (num) ;

    if num mod 2=0 then writeln ('even') else writeln ('odd') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Информатика 8 класс 1) вывести трехзначные числа сумма цифр которых простое число 2) Определить сумму цифр трехзначного числа 3) определить ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Паскаль. 1. вывести на экран все четные числа от 1 до n. 2. вывести на экран все трехзначные числа. 3. вывести на экран четырехзначные числа оканчивающийся на 7. 4. вывести на экран все трехзначные и двухзначные числа сумма цифр которых равна девяти.
Ответы (1)
Если целое число М, введенное с клавиатуры, делится на целое число Н, введенное с клавиатуры, с остатком равным 2, то вывести на экран целую часть от деления М на Н, в противном случае - сообщение "при делении ... на ... остаток не равен 2"
Ответы (1)
Вывести значения квадратного корня целых чисел в диапозоне от 1 до N. N-целое положительное число, введенное с клавиатуры. В паскале
Ответы (1)
1. Составьте программу, проверяющую, что введенное число является четным или нечетным 2. Составьте программу, проверяющую, что введенное число делится без остатка на 3
Ответы (1)
1. Прочитать с клавиатуры число n, затем прочитать n чисел и вывести на экран сумму тех из них, которые делятся на 3. 2. Прочитать с клавиатуры число n и вывести на экран сумму его четных цифр 3.
Ответы (1)