Задать вопрос
29 января, 04:48

Вывести значения квадратного корня целых чисел в диапозоне от 1 до N. N-целое положительное число, введенное с клавиатуры. В паскале

+1
Ответы (1)
  1. 29 января, 07:18
    0
    Var N:integer;

    Begin

    Write ('N = ') ;

    ReadLn (N) ;

    For N: = 1 to N do

    WriteLn ('√', N,' = ', Sqrt (N))

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Вывести значения квадратного корня целых чисел в диапозоне от 1 до N. N-целое положительное число, введенное с клавиатуры. В паскале ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)
Если целое число М, введенное с клавиатуры, делится на целое число Н, введенное с клавиатуры, с остатком равным 2, то вывести на экран целую часть от деления М на Н, в противном случае - сообщение "при делении ... на ... остаток не равен 2"
Ответы (1)
Напишите задачи в Паскале задача1 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ... 1000000] Вывести на экран их произведение.} задача2 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ...
Ответы (2)
Напишите программу вывода на экран фразы "Число положительное", если введенное число положительное, и "Число отрицательное", если введенное число отрицательное.
Ответы (1)
Информатика 8 класс 1) вывести трехзначные числа сумма цифр которых простое число 2) Определить сумму цифр трехзначного числа 3) определить являеться ли четным число введенное с клавиатуры 4) определить НОК (наименьшее обшее кратноечисло без
Ответы (1)