Задать вопрос
31 июля, 02:36

Ручка стоила K рублей Стоимость ручки повысилась на 10%. сколько ручек купишь за s рублей

+5
Ответы (1)
  1. 31 июля, 04:16
    0
    Var k, p, s: integer;

    var z: real:

    begin

    read (k) ;

    read (p) ;

    read (s) ;

    p:=100+p;

    z:=p/100;

    z:=k*z;

    writeln (int (s/z))

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Ручка стоила K рублей Стоимость ручки повысилась на 10%. сколько ручек купишь за s рублей ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать программу на языке Pascal вычисления стоимости покупки, состоящей из нескольких тетрадей, нескольких ручек и нескольких карандашей.
Ответы (1)
Ручка стоила 33 рубля, после подорожания на 5%. Определите сдачу после покупки максимального количества ручек на сумму 100 рублей.
Ответы (1)
Ручка стоила 33 рубля, после подорожания на 5%. Определить сдачу после покупки максимального количества ручек на сумму 100 рублей.
Ответы (1)
Написать программу для решения следующей задачи: учебным заведением был приобретен стол за S руб. Его амортизация составляет 12% в год. Определить, сколько он будет стоить через N лет.
Ответы (1)
Ввести стоимость покупки в магазине, если стоимость меньше тысячи, то вывести "скидки нет", если стоимость от 1000 до 5000, то вывести "скидка 5%", если стоимость свыше 5000, то вывести "скидка 10%". Вывести сумму со скидкой.
Ответы (1)