Задать вопрос
13 декабря, 19:39

Написать программу на языке Pascal вычисления стоимости покупки, состоящей из нескольких тетрадей, нескольких ручек и нескольких

карандашей. Стоимость одной тетради - 10 рублей, стоимость одной ручки - 20 рублей, стоимость одного карандаша - 10 рублей. Это неизменные величины. Количество тетрадей, ручек и карандашей вводится пользователем и может быть различным.

+3
Ответы (1)
  1. 13 декабря, 21:55
    0
    Program symma;

    var

    t, r, k, s: integer;

    begin

    write ('введите количество тетрадей ') ;

    readln (t) ;

    write ('введите количество ручек') ;

    readln (r) ;

    write ('введите количество карандашей') ;

    readln (k) ;

    s:=0;

    s:=t*10+r*20 + k*10;

    writeln ('стоимость покупки=', s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу на языке Pascal вычисления стоимости покупки, состоящей из нескольких тетрадей, нескольких ручек и нескольких ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Запишите оператор для: 1) Вычисления средних арифметических x1 и x2 2) уменьшения на единицу значения переменной k 3) Увеличения на единицу значения переменной i 4) вычисления стоимости покупки, состоящей из нескольких тетрадей, нескольких ручек и
Ответы (2)
Запишите раздел описания переменных, необохимых ля вычисления а) значения фукции y=x2 б) площади прямоугольника в) стоимости покупки, состоящей из нескольких тетрадей и такого же количества обложек г) стоимости покупки, состойщей из нескольких
Ответы (1)
Напишите программу вычисления итоговой суммы покупки с учетом скидки. Скидка в размере 7 % начисляется, если сумма покупки более 5000 руб. Сумма покупки вводится пользователем с клавиатуры. Результат работы программы вводится на экран
Ответы (1)
Напишите программы для следующих задач, организуя экран пользователя по предложенному варианту. Задача 1:Написать программу вычисления площади поверхности параллелепипеда. S=2 * (A*B+B*C+C*A) Введите данные А=9, В=7.
Ответы (1)
Написать программу вычисления стоимости некоторого количества (по весу) яблок. Нижепредставлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом). Вычисление стоимости покупки.
Ответы (1)