Задать вопрос
29 декабря, 08:46

Помогите решить задачу в Paskal:

Составьте программу для решения задачи, которая проверяет, может ли ребёнок посещать детский сад, т. еего возраст до 6 лет. Посчитайте через сколько лет он станет школьником.

+5
Ответы (1)
  1. 29 декабря, 11:09
    0
    Program Test;

    Var Vozrast: integer; Bol, Mistake: boolean;

    Begin

    Bol : = true;

    Write ('Введите возраст ребенка: ') ;

    Readln (Vozrast) ;

    Writeln () ;

    if (Vozrast > 6) then

    Writeln ('Ребенок не может посещать детский сад')

    else if (Vozrast < = 0) then

    begin

    Writeln ('Некорректный ввод данных!') ;

    Mistake : = true;

    end

    else

    begin

    Writeln ('Ребенок может посещать детский сад') ;

    Bol : = false;

    end;

    if (Mistake = false) then

    begin

    if (Bol = false) then

    Writeln ('Ребенок станет школьником через ', 7 - Vozrast, ' лет')

    else

    Writeln ('Ребенок уже в школе') ;

    end;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите решить задачу в Paskal: Составьте программу для решения задачи, которая проверяет, может ли ребёнок посещать детский сад, т. еего ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составьте программу, которая проверяет, является ли человек заданного возраста школьником, если возраст школьника - от 6 до 17 лет, и выводит на экран
Ответы (1)
составте программу которая проверяет является ли человек заданного возраста школьником если возраст школьника от 6 до 17 лкт и выводит на экран соответствующее сообщение является либо не является
Ответы (2)
Помогите составить программу) Введите исходные данные: Возраст Коли: 12 Возраст Миши: 17 Средний возраст: 14.5 лет Возраст Колт отличается от среднего возраста на: - 2.5 лет Возраст Миши отличается от среднего возраста на: 2.5 лет
Ответы (1)
Помогите написать программу в python Уровень C. Напишите программу, которая получает возраст человека (целое число, не превышающее 120) и выводит этот возраст со словом "год", "года" или "лет". Например, "21 год", "22 года", "25 лет".
Ответы (2)
1. Написать программу, которая запрашивает возраст человека, а затем, если возраст меньше 14 лет выводит на экран: "У вас пока нет паспорта", если возраст больше 14 лет выводит на экран: "У вас уже есть паспорт", а если возраст равен 14 годам,
Ответы (1)