Задать вопрос
2 декабря, 03:40

В наличие 12 предметов, нужно найти самый тяжелый и самый легкий предмет? Составьте программу на языке Pascal

+1
Ответы (1)
  1. 2 декабря, 06:16
    0
    Var i, max, min: integer; mas:array[1 ... 12] of integer; begin for i : = 1 to 12 do read (mas[i]) ; max:=mas[1]; min:=mas[1]; for i:=1 to 12 do begin if mas[i] > max then max:=mas[i]; if mas[i] < min then min:=mas[i]; end; write (max,' ', min) ; end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «В наличие 12 предметов, нужно найти самый тяжелый и самый легкий предмет? Составьте программу на языке Pascal ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
В наличие 12 предметов, нужно найти самый тяжелый и самый легкий предмет? Составьте программу на языке программирования Pascal
Ответы (1)
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
1. Составьте программу в Pascal ABC. Даны три числа. Найти сумму двух наибольших из них. 2. Составьте программу в Pascal ABC.
Ответы (1)
1. Составьте программу в Pascal ABC. Известно, что X кг конфет стоит A рублей. Определить, сколько стоит 1 кг и Y кг этих же конфет. 2. Составьте программу в Pascal ABC. Дано двузначное число. Найти сумму и произведение его цифр. 3.
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)