Задать вопрос
1 апреля, 13:41

В наличие 12 предметов, нужно найти самый тяжелый и самый легкий предмет? Составьте программу на языке программирования Pascal

+1
Ответы (1)
  1. 1 апреля, 16:03
    0
    Var i, max, min: integer; mas:array[1 ... 12] of integer; begin for i : = 1 to 12 do read (mas[i]) ; max:=mas[1]; min:=mas[1]; for i:=1 to 12 do begin if mas[i] > max then max:=mas[i]; if mas[i] < min then min:=mas[i]; end; write (max,' ', min) ; end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «В наличие 12 предметов, нужно найти самый тяжелый и самый легкий предмет? Составьте программу на языке программирования Pascal ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Отметьте истинные утверждения о языках программирования: 1). Языки программирования бывают универсальными и специализированными. 2). Язык программирования Python - универсальный язык программирования. 3).
Ответы (1)
В наличие 12 предметов, нужно найти самый тяжелый и самый легкий предмет? Составьте программу на языке Pascal
Ответы (1)
Задание: 1) Перечислить виды циклов. 2) Конструкция цикла с параметром на языке программирования Pascal. 3) Известно ли число повторений в цикле с параметром? 4) Если известно, то указать формулу, по которой можно определить число повторений.
Ответы (1)
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
1. Составьте программу в Pascal ABC. Даны три числа. Найти сумму двух наибольших из них. 2. Составьте программу в Pascal ABC.
Ответы (1)