Задать вопрос
18 августа, 00:40

Информатика 7 класс.

Известно, что а кг яблок стоит b руб. Составьте программу, вычисляющую цену K кг яблок. Значения переменных a, b, K ввести с клавиатуры.

+2
Ответы (2)
  1. 18 августа, 03:22
    0
    a = int (input ('Введите кг яблок:'))

    b = int (input ('Введите цену этих кг:'))

    k = int (input ('Введите имеющиеся кг:'))

    print (k/a*b)
  2. 18 августа, 03:54
    0
    Var

    a, b, c, k:real;

    begin

    readln (a, b, k) ;

    c:=b/a;

    c:=a*k;

    writeln ('Цена: ', c) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Информатика 7 класс. Известно, что а кг яблок стоит b руб. Составьте программу, вычисляющую цену K кг яблок. Значения переменных a, b, K ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Написать программу, вычисляющую сумму отрицательных чисел, кратных 5, среди пяти, вводимых с клавиатуры. 2. Написать программу, вычисляющую произведение чисел, оканчивающихся цифрами 2 и 4, среди пяти, вводимых с клавиатуры. 3.
Ответы (1)
Задание #1 Напиши программу, вычисляющую периметр и площадь прямоугольника. Используй для этого длину и ширину прямоугольника, которые вводятся с клавиатуры.
Ответы (1)
Умоляю, помогите с Паскалем 1. Пользователь вводит неотрицательное однозначное число A. Написать программу: вычисляющую в случае ввода 1 - площадь круга с радиусом A, вычисляющую в случае ввода 2 - площадь квадрата со стороной A, вычисляющую в
Ответы (1)
1. Ввести с клавиатуры длину и ширину прямоугольной двери. Кроме того, ввести длину, ширину и высоту шкафа - прямоугольного параллелепипеда. Выяснить, можно ли пронести шкаф через дверь, не разбирая его. 2. Ввести три вещественных числа с клавиатуры.
Ответы (1)
Написать программу на Паскале 1. Найти объем параллелепипеда (стороны ввести с клавиатуры) 2. Высота треугольника равно 7 см, а основание 3 см. Написать программу, вычисляющую площадь треугольника 3.
Ответы (1)