Задать вопрос
18 декабря, 04:25

В начальный момент в банке была одна амеба. каждые три минуты она делилась на 2 клетки. Сколько их будет через n минут?

+1
Ответы (1)
  1. 18 декабря, 06:38
    0
    Var a, n, i: integer;

    begin

    write ('n = ') ;

    readln (n) ;

    a:=1;

    for i:=1 to n div 3 do a:=2*a;

    writeln ('a = ', a) ;

    end.

    Пример:

    n = 7

    a = 4
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «В начальный момент в банке была одна амеба. каждые три минуты она делилась на 2 клетки. Сколько их будет через n минут? ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Каждая бактерия в банке делится на две через каждые 3 минуты. В начальный момент имеется 1 бактерия. Сколько их будет через N минут?
Ответы (1)
Каждая бактерия делится на 2 через каждые 2 минуты. В начальный момент имеется 1 бактерия. Написать программу, определяющую сколько их будет через n минут.
Ответы (1)
Каждая бактерия делится на 2 через каждые 3 минуты. В начальный момент имеется 1 бактерия. Сколько их будет через n минут. N вводится пользователем. Составить программу с помощью цикла со счётчиком. (For счётчик:=нач.
Ответы (1)
Помогите решить задачу. Когда на улице ночь, охранник дома или в банке. Когда охранник в банке, деньги в сейфе, а бандиты спят. Если сейчас ночь, деньги на столе, а охранник не в банке, тогда бандиты в банке.
Ответы (1)
Написать программу с использованием цикла while. Через каждые пять секунд каждая амеба делиться на две амебы. Изначально была 1 амеба. Сколько амеб будет через N секунд? Проверить решение для 10, 25, 72 секунд.
Ответы (1)