Задать вопрос
8 февраля, 05:45

Каждая бактерия делится на 2 через каждые 3 минуты. В начальный момент имеется 1 бактерия. Сколько их будет через n минут. N вводится пользователем. Составить программу с помощью цикла со счётчиком. (For счётчик:=нач. значение to конечное значение do)

+3
Ответы (1)
  1. 8 февраля, 05:57
    0
    var n, i : integer;

    b : real;

    begin

    readln (n) ;

    b:=1;

    for i:=1 to n div 2 do

    begin

    B:=B*2;

    end;

    writeln (b) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Каждая бактерия делится на 2 через каждые 3 минуты. В начальный момент имеется 1 бактерия. Сколько их будет через n минут. N вводится ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Каждая бактерия делится на 2 через каждые 2 минуты. В начальный момент имеется 1 бактерия. Написать программу, определяющую сколько их будет через n минут.
Ответы (1)
Каждая бактерия в банке делится на две через каждые 3 минуты. В начальный момент имеется 1 бактерия. Сколько их будет через N минут?
Ответы (1)
Каждая бактерия делится на две в течение одной минуты. В начальный момент имеется одна бактерия. Составьте программу, которая расчитает количество бактерий на заданное вами целое значение момента времени (15 минут, 7 мин и т. п.)
Ответы (1)
Каждая бактерия делится на 2 в течение одной минуты. В начальный момент имеется одна бактерия. Составить программу, которая рассчитывает кол-во бактерий на заданное Вам целое значение момента времени. pascal abc
Ответы (1)
Каждая бактерия делится на две в течение одной минуты. В начальный момент времени имеется одна бактерия. Составьте программу, которая рассчитывает количество бактерий на заданное вами целое значение момента времени.
Ответы (1)