Задать вопрос
21 июня, 20:09

Программа которая определяет существование четырехугольнина по градусной мере его углов водимых с клавиатуры и выводится сообщение об этом сумма углов 360 градусов

+4
Ответы (1)
  1. 21 июня, 23:23
    0
    Язык C++.

    #include

    using namespace std;

    int main () {

    int a, b, c, d;

    cout << "Введите градусную меру четырех углов: " << endl;

    cin >> a >> b >> c >> d;

    if (a+b+c+d = = 360)

    cout << "Существует." << endl;

    else

    cout << "Не существует." << endl;

    }
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Программа которая определяет существование четырехугольнина по градусной мере его углов водимых с клавиатуры и выводится сообщение об этом ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Программа в Pascal 1. Написать программу которая определяет сколько раз в строке, введенной с клавиатуры, встречается буква м. 2. написать программу которая удаляет из строки, введенной с клавиатуры, все буквы о
Ответы (1)
1. Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 4. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 4.
Ответы (1)
Дан массив из водимых чисел из клавиатуры, массив 3x4 (Двумерный). Найти количество четных элементов массива. Исходный массив вывести на экран. (Turbo Pascal).
Ответы (1)
1) Напишите программу, которая в последовательности натуральных чисел определяет сумму четырехзначных чисел, кратных 6.
Ответы (1)
Напишите программу которая определяет значение логического выраже - ния, утверждающего, что хотя-бы одно из введённых с клавиатуры действительных чисел отрицательно. Результат вычисления выводится на экран монитора.
Ответы (1)