Задать вопрос
10 апреля, 20:58

Напишите программу которая определяет значение логического выраже - ния, утверждающего, что хотя-бы одно из введённых с клавиатуры действительных чисел отрицательно. Результат вычисления выводится на экран монитора.

Так же нужна блок-схема к данной программе.

+2
Ответы (1)
  1. 11 апреля, 00:13
    0
    var x, y : real;

    b:boolean;

    begin

    b:=False;

    read (x, y) ;

    if (x<0) or (y<0) then b:=True;

    Writeln (b) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу которая определяет значение логического выраже - ния, утверждающего, что хотя-бы одно из введённых с клавиатуры ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
составьте программу которая а) выполняет операцию сцепления трех введенных с клавиатуры символов б) выполняет операцию сцепления трех введенных с клавиатуры символов и выводит результат сравнения на экран.
Ответы (1)
Помогите по программе paskal: 1. дано целое число. напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора результат 2. дано целое число.
Ответы (1)
Помогите написать программы ... Задача 1 Напишите программу, умеющую проверить положительное ли число, введённое с клавиатуры Задача 2 Напишите программу в которой из двух введенных с клавиатуры чисел, большее из них выведется на экран Задача 3
Ответы (1)
Отметьте то что является экранным 1 кнопка включения монитора 2 кнопка на экране монитора 3 флажок на экране монитора 4 фирменный значок на лицевой панели монитора 5 пиктограмма документа на экране монитора
Ответы (1)
Составьте программу, которая: а) Определяет коды двух введённых с клавиатуры символов; б) Выполняет операцию сцепления трёх введённых с клавиатуры символов; на Pascal
Ответы (1)