Задать вопрос
3 ноября, 06:25

Количество чисел на промежутке - 11; 100 кратным 4 Turbo

+5
Ответы (1)
  1. 3 ноября, 08:36
    0
    var n, i:integer;

    begin

    n:=0;

    for i:=-11 to 100 do

    if i mod 4=0 then n:=n+1;

    writeln (n) ;

    end.

    Тестовое решение:

    28
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Количество чисел на промежутке - 11; 100 кратным 4 Turbo ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите полностью программу в Turbo Pascal. Создать программу в Turbo Pascal ... Пользователь вводит n элементов массива. Требуется определить количество элементов, значение которых больше, чем у предыдущего элемента массива
Ответы (1)
1. Определите сколько раз будет выполняться тело цикла, при вычислении:y=5x+12a на промежутке [-6; 6 ] с шагом 2. 2. Определите сколько раз будет выполняться тело цикла, при вычислении:y=7/12a на промежутке [-2; 1 ] с шагом 0,5. 3.
Ответы (1)
С клавиатуры вводятся 20 чисел. Найти произведение чисел кратных 5. Найти количество неотрицательных чисел. Решить задачу эту задачу надо в Turbo Pascal, методом repeat until или while if
Ответы (1)
Напишите программу в синтаксисе Free Pascal или Turbo Pascal, которая вычисляет выражение, состоящее из чисел и знаков (допускаются только знаки "+" или "-", количество чисел и знаков не ограничено).
Ответы (1)
Помогите решить задачи по turbo pascal. 1) Найти сумму элементов массива целых чисел в количестве 20 меньше данного числа 2. 2) Найти все элементы массива целых чисел в количестве 20 удовлетворяющие условиям остаток от деления на 5 равен 3.
Ответы (1)