Задать вопрос
3 ноября, 03:56

ввести с клавиатуры двузначное число и цифру. определить, есть ли данная цифра в этом числе

+3
Ответы (1)
  1. 3 ноября, 05:12
    0
    var a, b: integer;

    begin

    readln (a, b) ;

    if (a mod 10 = b) or (a div 10 = b) then writeln ('yes')

    else writeln ('no') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «ввести с клавиатуры двузначное число и цифру. определить, есть ли данная цифра в этом числе ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Ввести с клавиатуры длину и ширину прямоугольной двери. Кроме того, ввести длину, ширину и высоту шкафа - прямоугольного параллелепипеда. Выяснить, можно ли пронести шкаф через дверь, не разбирая его. 2. Ввести три вещественных числа с клавиатуры.
Ответы (1)
2) Вводится четырехзначное число с клавиатуры. Определить цифру тысяч, сотен, десятков и единиц. В окне вывода должно быть так (это пример) Введи четырехзначное число: 1234 цифра тысяч-1 цифра сотен-2 цифра десятков-3 цифра единиц - 4
Ответы (1)
Вводится четырехзначное число с клавиатуры. Определить цифру тысяч, сотен, десятков и единиц. В окне вывода должно быть так (это пример) Введи четырехзначное число: 1234 цифра тысяч-1 цифра сотен-2 цифра десятков-3 цифра единиц - 4
Ответы (1)
Ввести с клавиатуры двузначное целое число и определить какая из его цифр больше. (Ответ "Первая цифра","Вторая цифра" или "Равны").
Ответы (1)
Напишите программу на паскале, которая 1) сначала определит по введенному двузначному числу цифру десятков и цифру единиц. 2.1) Если цифра десятков меньше цифры единиц, то программа выведет двузначное число, состоящее из. цифр единиц.
Ответы (1)