Задать вопрос
15 июня, 01:35

Написать программу на я/п Паскаль: среднее арифметическое пяти произвольных чисел

+5
Ответы (2)
  1. 15 июня, 02:06
    0
    Var a, b, c, d, e, sum:integer;

    begin

    b:=random (-10000; 10000) ;

    a:=random (-10000; 10000) ;

    c:=random (-10000; 10000) ;

    d:=random (-10000; 10000) ;

    e:=random (-10000; 10000) ;

    sum:=a+b+c+d+e;

    write (sum/5) ;

    end.
  2. 15 июня, 02:19
    0
    Var a, b, c, d, e: real;

    begin

    write ('Введите 5 чисел через пробел: ') ; readln (a, b, c, d, e) ;

    writeln ('Среднее арифметическое = ', (a+b+c+d+e) / 5) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу на я/п Паскаль: среднее арифметическое пяти произвольных чисел ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
1) Написать программу на языке Паскаль, которая вычисляет среднее арифметическое пяти любых чисел. 2) Написать программу на языке Паскаль, вычисляющую корни квадратного уравнения.
Ответы (1)
Напишите программу в паскаль для решения следующей задачи: для четырех произвольных чисел, введенных с клавиатуры, выведите на экран соответствующие результаты.
Ответы (1)
1. Написать программу, вычисляющую сумму отрицательных чисел, кратных 5, среди пяти, вводимых с клавиатуры. 2. Написать программу, вычисляющую произведение чисел, оканчивающихся цифрами 2 и 4, среди пяти, вводимых с клавиатуры. 3.
Ответы (1)
Написать программу: Дано 5 произвольных натуральных чисел. Найти среднее арифметическое отрицательных кратных пяти.
Ответы (1)