Задать вопрос
17 февраля, 13:05

Написать программу которая по номеру урока выдаёт сообщение о его названии. Использовать команду case

+3
Ответы (1)
  1. 17 февраля, 15:50
    0
    Var

    N: integer;

    Begin

    Write ('Введите номер урока: ') ; ReadLn (N) ;

    Case N of

    '1':WriteLn ('Математика') ;

    '2':WriteLn ('Физика') ;

    '3':WriteLn ('Химия') ;

    '4':WriteLn ('Геометрия') ;

    '5':WriteLn ('География') ;

    '6':WriteLn ('Краеведенье') ;

    End;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу которая по номеру урока выдаёт сообщение о его названии. Использовать команду case ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите сделать программу в Паскале В котором 1) Программа выдает сообщение "Вы маль или дево" 2) Пользователь в переменную ST1 задает значение маль или дево 3) Программа выдает сооб "Ты пошла бы играть в куклы" 4) Вводить ответ через переменную
Ответы (1)
Помогите с Паскалем. Надо составить программу. 1) У наибольшего из чисел x, y, z найти цифру младшего разряда (единиц) и остаток от его деления на 3. 2) Написать программу, которая по номеру дня недели выдаёт количество уроков на следующий день.
Ответы (2)
Написать программу на С++, которая по номеру дня недели (целому числу от 1 до 7) выдаёт в качестве результата количество уроков в вашем классе в этот день. Реализовать программу через функцию
Ответы (1)
Написать программу, которая бы по введенному числу от 1 до 5 (номеру курса) выдает соответствующее сообщение "Привет, первокурсник".
Ответы (1)
Объявлен набор в школьную баскетбольную команду. Известен рост каждого из N учеников, желающих попасть в эту команду. Подсчитайте количество претендентов, имеющих шанс попасть в команду, если рост игрока команды должен быть не менее 170 см.
Ответы (1)