Задать вопрос
17 августа, 12:01

Составьте программу на языке паскаля. Даны 10 чисел. Найти сумму чисел, которые не меньше 5.

+4
Ответы (1)
  1. 17 августа, 13:02
    0
    Program z1; Var Sum, a, i:integer; BeginSum:=0; 5for i:=1 to 10 do begin read (a) ; if (a>=5) then Sum:=Sum+a; end; writeln (Sum) ; end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу на языке паскаля. Даны 10 чисел. Найти сумму чисел, которые не меньше 5. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. (x делится без остатка на 2 и на 3) записать на языке паскаля. 2. (х не делится на 5) записать на языке паскаля. 3. (величина х не кратна 3) записать на языке паскаля.
Ответы (1)
1. Составьте программу в Pascal ABC. Даны три числа. Найти сумму двух наибольших из них. 2. Составьте программу в Pascal ABC.
Ответы (1)
Составить программу на языке Паскаля: Даны четыре числа. Найти сумму и произведение этих чисел
Ответы (1)
1) Составьте программу вычисления сумму чисел от 1 до 100. 2) Составьте программу вычисления произведения чётных чисел от 1 до 10. 3) Составьте программу вычисления количества двухзначных нечётных чисел.
Ответы (1)
Задание 1. составьте программу вычисления количества двузначных чисел, которые кратны 2 и 3. задание 2. составьте программу, выводящую на экран все двузначные числа, у которых первая цифра в два раза больше второй. задание 3.
Ответы (1)