Задать вопрос
23 января, 01:53

Составить программу на языке Паскаля: Даны четыре числа. Найти сумму и произведение этих чисел

+5
Ответы (1)
  1. 23 января, 03:13
    0
    Program MyProgram;

    var

    a, b, c, x:integer;

    begin

    readln (a, b, c, x) ;

    writeln ('Сумма: ', a+b+c+x) ;

    writeln ('Произведение: ', a*b*c*x) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу на языке Паскаля: Даны четыре числа. Найти сумму и произведение этих чисел ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. (x делится без остатка на 2 и на 3) записать на языке паскаля. 2. (х не делится на 5) записать на языке паскаля. 3. (величина х не кратна 3) записать на языке паскаля.
Ответы (1)
1. Даны два целых числа A и B (A < B). Найти сумму всех чисел от A до B включительно. 2. Даны два целых числа A и B (A 0). Найти произведение всех чисел от A до B включительно. 3. Дан массив целых чисел Х. Найти сумму квадратов всех чисел. 4.
Ответы (1)
Помогите подалуйста! нужно написать алгоритм следующих 2 заданий на языке Паскаля 1. Даны два действительных положительных числа. Найдите среднее арифметическое, суму, разность и произведение этих чисел. 2 Даны катеты прямоугольного треугольника.
Ответы (2)
Помогите информатика 8 класс Задача 1. Составить программу определяющую длину фамилии и имени. Задача 2. Даны два слова. Составить программу определяющую произведение данных слов. Задача 3.
Ответы (1)
Составьте программу на языке паскаля. Даны 10 чисел. Найти сумму чисел, которые не меньше 5.
Ответы (1)