Задать вопрос
20 ноября, 11:46

Написать программу которая выводит на экран сумму 5 натуральных чисел. Смотреть задание использовать 3 циклические конструкции

+2
Ответы (1)
  1. 20 ноября, 12:37
    0
    Var

    i, s:integer;

    begin

    s:=0;

    for i:=1 to 5 do s:=s+i;

    Writeln ('for: ', s) ;

    s:=0; i:=1;

    while i<=5 do begin

    s:=s+i;

    i:=i+1

    end;

    Writeln ('while: ', s) ;

    s:=0; i:=1;

    repeat

    s:=s+i;

    i:=i+1

    until i>5;

    Writeln ('repeat: ', s)

    end.

    Результат

    for: 15

    while: 15

    repeat: 15
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу которая выводит на экран сумму 5 натуральных чисел. Смотреть задание использовать 3 циклические конструкции ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Написать программу, которая выводит на экран результаты следующих действий: 27-5= 11+21= 32/2= 2+2*2= (2+2) * 2= Написать программу, которая выводит на экран результаты следующих действий: 21-4= 21+11= 43/3= 3+3*3= (3+3) * 3=
Ответы (1)
1. Написать программу, которая выводит на экран сумму средних арифметических значений двух вещественных массивов из 10 элементов. 2. Написать прогрумму, которая выводит на экран, разность значений двух вещественных массивов из 10 элементов.
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
доброго времени суток.) кто-нибудь может помочь? ибо я совсем не вывожу информатику. 1. Написать программу, которая вводит массив из N целых чисел и выводит на экран элементы с чётными номерами.
Ответы (1)