Задать вопрос
2 августа, 13:44

Составить программу вычисления произведения 4 элементов последовательности. Каждый элемент находить по формуле.

i=2*n - ((n+5) / (2*n)

+4
Ответы (1)
  1. 2 августа, 15:41
    0
    Var p: real;

    i: integer;

    begin

    p:=1;

    for i:=1 to 4 do

    p:=p * ((2*i) - (i+5) / (2*i)) ;

    writeln (p:7:4) ;

    end.

    -72.1875
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу вычисления произведения 4 элементов последовательности. Каждый элемент находить по формуле. i=2*n - ((n+5) / (2*n) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Для заданного числа N распечатать числовую последовательность, в которой каждый следующий элемент последовательности определяется через предыдущий элемент р, и равен: Вычисления прекратить, когда очередной элемент последовательности станет равен 1.
Ответы (1)
Паскаль! Дан массив А размерностью N. Записать в каждый элемент массива В следующие значения: 1 ый элемент - сумма всех нечетных элементов массива А; 2 ои элемент - сумма всех четных элементов массива А: Зий элемент - сумма всех элементов массива А
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
Используя язык программирования Паскаль выполнить задание: 1. Составить программу для вычисления y=38x+231. 2. Составить программу для вычисления M=7x+6y+276. 3. Составить программу для вычисления N=4a2+2xa+8y.
Ответы (1)
1. Составить программу вывода на экран в первую строку 5 элементов массива, а во вторую - остальные 5 элементов массива; 2. Составить программу вывода элементов массива в обратном порядке; 3.
Ответы (1)