Задать вопрос
30 октября, 00:06

Составьте программу нахождения суммы n производных чисел (число n с клавиатуры ввести)

+1
Ответы (1)
  1. 30 октября, 01:44
    0
    var

    arr: array[1 ... 100] of real;

    n: integer;

    sum, op: real;

    i: integer;

    begin

    write ('Vvedite N ') ;

    readln (n) ;

    for i : = 1 to n do

    begin

    write ('Vvtdite ', i,'-oe Chislo ') ;

    readln (arr[i]) ;

    end;

    sum : = 0;

    for i : = 1 to n do

    sum : = sum + arr[i];

    writeln ('Summa = ', sum) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу нахождения суммы n производных чисел (число n с клавиатуры ввести) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Ввести с клавиатуры длину и ширину прямоугольной двери. Кроме того, ввести длину, ширину и высоту шкафа - прямоугольного параллелепипеда. Выяснить, можно ли пронести шкаф через дверь, не разбирая его. 2. Ввести три вещественных числа с клавиатуры.
Ответы (1)
1. Составить программу для нахождения площади трапеции. 2. Составить программу для нахождения квадрата суммы двух чисел (по формулам сокращённого умножения). 3.
Ответы (1)
1. Написать программу, вычисляющую сумму отрицательных чисел, кратных 5, среди пяти, вводимых с клавиатуры. 2. Написать программу, вычисляющую произведение чисел, оканчивающихся цифрами 2 и 4, среди пяти, вводимых с клавиатуры. 3.
Ответы (1)
Первое задание дано целое двузначное число x. выведите число, полученное при перестановке его цифр. значение x ввести с клавиатуры второе задание дано целое трёхзначное число x.
Ответы (1)
1) ввести с клавиатуры массив из n элементов вывести на экран элементы меньшие среднего арифметического всех элементов массива 2) ввести с клавиатуры массив из n элементов вывести на экран максимальный четный элемент и минимальный нечетный элемент
Ответы (1)