Задать вопрос
21 мая, 21:03

По информатике, составить программу для нахождения суммы 4 трёх значенных чисел

+3
Ответы (1)
  1. 22 мая, 00:11
    0
    Var

    i:integer;

    s:real;

    begin

    s:=0;

    for i:=1 to 10 do s:=s+i/10;

    Writeln (s)

    end.

    Результат

    5.5
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «По информатике, составить программу для нахождения суммы 4 трёх значенных чисел ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Составить программу для нахождения площади трапеции. 2. Составить программу для нахождения квадрата суммы двух чисел (по формулам сокращённого умножения). 3.
Ответы (1)
Free Pascal 1. Составить программу для вычисления площади прямоугольника по его длинам сторон a и b. 2. Даны два целых числа x и y. Составить программу для нахождения большего из них. 3.
Ответы (1)
1. Составить алгоритм и программу нахождения суммы следующих чисел: 1, 12, 35, 70, 117, ... 532. 2.-х- 3.
Ответы (1)
1. Написать программу нахождения суммы чисел от 1 до 24. 2 написать программу печати трех чисел, выведенных с клавиатуры, в порядке возрастания
Ответы (1)
Паскаль Написать программу для нахождения суммы большего и меньшего из трех чисел. Указание: для решения задачи использовать подпрограммы вычисления минимального и максимального для двух чисел. Пример на входе: 45 72 24 на выходе: 96
Ответы (1)