Задать вопрос
27 апреля, 19:40

Квадраты и кубы чисел от 1 до 8 программирование abc pascal

+5
Ответы (1)
  1. 27 апреля, 22:57
    0
    Var i:longint;

    Begin

    for i:=1 to 8

    write (i*i,' ', i*i*i,' ') ; / /

    writeln;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Квадраты и кубы чисел от 1 до 8 программирование abc pascal ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
От прямоугольника 324 х141 отрезают квадраты со стороной 141, пока это возможно. Затем вновь отрезают квадраты со стороной, равной 324-2*141=42 и т. д. На какие квадраты и насколько будет разделен прямоугольник? Решение программы в Pascal ABC
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
Надо написать программу в "Pascal"! Задание: напишите программу которая будет выводить на экран квадраты и кубы целых чисел.
Ответы (1)
Программирование циклических алгоритмов. Программирование циклов с заданнымусловием продолжения работы. Задача: Клиент открыл счет в банке в 2017 году, вложив 1000 рублей.
Ответы (1)