Задать вопрос
5 июня, 15:28

ДАЮ 30 Б

Составить программу на языке Паскаль, возведения числа х в степень числа y.

+2
Ответы (1)
  1. 5 июня, 18:13
    0
    Хорошо, если вы не используете функции и не используете библиотеки (типа crt)

    var i, y, x, xy:integer;

    begin

    write ('x=') ;

    readln (x) ;

    write ('y=') ;

    readln (y) ;

    xy:=x;

    for i:=1 to (y-1) do

    begin

    xy:=xy*x;

    end;

    writeln (xy) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «ДАЮ 30 Б Составить программу на языке Паскаль, возведения числа х в степень числа y. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Clrscr; ДАЮ 30 Б Составить программу на языке Паскаль, возведения числа х в степень числа y.
Ответы (1)
Задача_1: Составить программу на языке Паскаль для вычисления выражения y:=sqr (x) + x/3+sqr (sin (x)) Задача_2: Составить программу на языке Паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула Герона) Задача_3:
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Помогите составить программу на языке Паскаль! Дано натуральное число N. Выведите слово YES, если число N является точной степенью двойки, или слово NO в противном случае. Операцией возведения в степень пользоваться нельзя!
Ответы (1)