Задать вопрос
21 сентября, 16:09

Напишите программу, которая выводит за неделю температуру воздуха. Исходные данные вводятся с клавиатуры.

+2
Ответы (1)
  1. 21 сентября, 16:51
    0
    Const Sz = 100; / / Размер массива

    var

    a: array [1 ... Sz] of integer;

    N: integer; / / Количество элементов в массиве

    i: integer;

    begin

    N: = 7;

    write ('Введите элементы массива: ') ;

    for i:=1 to N do

    read (a[i]) ;

    write ('Вывод элементов массива: ') ;

    for i:=1 to N do

    write (a[i],' ') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу, которая выводит за неделю температуру воздуха. Исходные данные вводятся с клавиатуры. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите программу которая вычисляет среднюю за неделю температуру воздуха. Исходные данные вводятся с клавиатуры Средняя температура за неделю 14.71
Ответы (1)
Напишите программу, которая вычисляет среднюю за неделю температуру воздуха. Исходные данные вводятся с клавиатуры. Пример входных данных.
Ответы (1)
1. Написать программу, которая вычисляет сумму первых N четных положительных чисел. Исходные данные (N - количество чисел) вводятся с клавиатуры. Результаты работы программы записываются в файл Out. txt. 2.
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
1. Напишите программу вычисления корней квадратного уравнения, если с клавиатуры, если коэффициенты вводятся с клавиатуры (a, b, c) 2. Координаты 2-х точек плоскости вводятся с клавиатуры.
Ответы (1)