Задать вопрос
13 сентября, 07:41

Составить программу которая считывает целое число и проверяет оканчивается ли оно на 0

+2
Ответы (1)
  1. 13 сентября, 09:11
    0
    Var

    a:integer;

    begin

    Read (a) ;

    if a mod 10 = 0 then Writeln ('Оканчивается на 0')

    else writeln ('не оканчивается на 0') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу которая считывает целое число и проверяет оканчивается ли оно на 0 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить программу, которая считывает целое число и проверяет, оканчивается ли оно на ноль.
Ответы (1)
Напишите программу, которая считывает целое число и выводит текст, аналогичный приведенному в примере (пробелы важны!) : Входные данные Вводится целое число (гарантируется, что число находится в диапазоне от - 1000 до + 1000).
Ответы (1)
С++ Напишите программу, которая считывает целое число и выводит текст, аналогичный приведенному в примере. Пробелы, знаки препинания, заглавные и строчные буквы важны! Входные данные Вводится целое число. Выходные данные Выведите ответ на задачу.
Ответы (1)
1. Напишите программу, которая считывает целое число и выводит текcт примера. Пример: Вводят 179 Выводит The next number for the number 179 is 180. The previous number for the number 179 is 178 2.
Ответы (1)
Составить программу которая считывает целое число. Если оно чётное и положительно увеличить его в два раз, в противном случае увеличить в 10 раз.
Ответы (1)