Задать вопрос
26 июля, 20:47

Составьте программу который заполняет массив а случайными целыми числами в диапозоне от 1 до 10 и находит количество элементов с чётными значениями

+2
Ответы (1)
  1. 26 июля, 21:20
    0
    Program kol_vo_elementov;

    var a:array[1 ... 10] of integer;

    i, n, k:integer;

    begin

    writeln ('Введите кол-во элементов') ;

    readln (n) ;

    k:=0;

    for i:=1 to n do

    begin

    writeln ('Введите число') ;

    readln (a[i]) ;

    if (i mod 2=0) then

    k:=k+1;

    end;

    writeln ('Кол-во чётных элементов=', k) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу который заполняет массив а случайными целыми числами в диапозоне от 1 до 10 и находит количество элементов с чётными ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Решите задачи: 1) Составьте программу ввода элементов массива [1 ... 8] с клавиатуры и вывода на экран элементов массива с отрицательными значениями. 2) Составьте программу, которая заполняет массив а [1 ...
Ответы (1)
Решить не могу задачи по информатике: 1. Составьте программу ввода элементов массива h [1 ... 8] с клавиатуры и вывода на экран элементов с отрицательными значениями. 2. Составьте программу, которая заполняет массив h [1 ...
Ответы (1)
1) Составте программуб которая заполняет массив а[1 ... 10] случайными целыми числами в диапозоне от 1 до 10, затем преобразовывает его, увеличивая все элементы с четными значениями на 1.
Ответы (1)
1. Cоставьте программу, которая заполняет массив a [1 ... 10] случайными целыми числами в диапазоне от 1 до 10, затем преобразовывает его, увеличивая все элементы с чётными значениями на 1.
Ответы (1)
Составе программу, которая заполняет массив b[1 ... 8] случайными целыми числами в диапазоне от 1 до 10 и находит произведение элементов с нечестными значениями и количество элементов с чётными значениями.
Ответы (1)