Задать вопрос
3 мая, 07:51

Помогите составить программу по Паскалю

y=sin (2a2) - корень из a2+11, x=-0,9, a=x * 2/tg2 (квадрат) x

+3
Ответы (1)
  1. 3 мая, 07:58
    0
    var x, y, a, tg : real;

    begin

    x:=-0.9;

    a:=x*2/tgsqr (x) ; y:=sin (2a2) - sqrt (a2+11) ;

    writeln (y) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите составить программу по Паскалю y=sin (2a2) - корень из a2+11, x=-0,9, a=x * 2/tg2 (квадрат) x ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы