Задать вопрос
19 августа, 00:10

Помогите))

Программа запрашивает 2 целых числа после чего выводит на экран их сумму, произведение и разность квадратов

+4
Ответы (1)
  1. 19 августа, 02:02
    0
    Var

    a, b: integer;

    begin

    write ('Первое число: ') ;

    readln (a) ;

    write ('Второе число: ') ;

    readln (b) ;

    writeln ('Сумма квадратов A и B: ', sqr (a) + sqr (b)) ;

    writeln ('Произведение квадратов A и B: ', sqr (a) * sqr (b)) ;

    writeln ('Разность квадратов A и B: ', sqr (a) - sqr (b)) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите)) Программа запрашивает 2 целых числа после чего выводит на экран их сумму, произведение и разность квадратов ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Как сделать задачу в turbo pascal которая запрашивает с клавиатуры 2 произвольных числа X и Y. Если разность X и Y больше 0, то вычисляет и выводит на экран сумму всех целых чисел от Y до X, иначе вычесляет и выводит на экран разность всех целых
Ответы (1)
Программа спрашивает стороны прямоугольника, находим площадь и выводим на экран результат. Далее программа спрашивает любое число если число делиться на 5 выводит на экран сообщение число кратно 5 иначе выводит сообщение число не кратно 5 далее
Ответы (1)
3. Напишите и выполните программу на компьютере a. Программа вводит одно число, и вычисляет его квадрат, вычитая из него удвоенное значение введенного числа. b. Программа вводит два числа, выводит сумму квадратов этих чисел минус их произведение. c.
Ответы (1)
Написать программы на языке С++ 1) С клавиатуры вводится 2 числа - целое и вещественное. Программа выводит их сумму на экран.
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)