Задать вопрос
20 октября, 02:56

Какую программу написать чтобы найти максимальное из чисел a, b, c? минимльное из чтырёх чисел?

+2
Ответы (1)
  1. 20 октября, 06:09
    0
    Program abc;

    var a, b, c, max: integer;

    begin

    read (a, b, c) ;

    if a>b then

    a:=max

    else

    b:=max;

    if c>max then

    c:=max;

    writeln ('Максимальное число__', max) ;

    end.

    Второй в один вопрос еще)) 0).
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Какую программу написать чтобы найти максимальное из чисел a, b, c? минимльное из чтырёх чисел? ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать программу на языке Паскаль. 1. Написать программу из 3 введенных значений. Найти максимальное 2. Написать программу запрашивающую номер класса и выводящееся сообщения если 1-4 класса-младшая школа, 5-9-средняя, 10-11-старшая 3.
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Написать программу для определения максимального числа из данных пяти чисел. Пользователь вводит пять чисел. Программа выводит ответ: "Максимальное число ... ". Написать программу в "КуМиРе"
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
1) Напишите программу, которая в последовательности натуральных чисел определяет сумму четырехзначных чисел, кратных 6.
Ответы (1)