Задать вопрос
29 мая, 03:59

Составить алгоритм и программу вычисления и найти длинну окружности

+4
Ответы (1)
  1. 29 мая, 04:40
    0
    С++

    #incude

    using namespace std;

    int main () {

    cout. precision (5) ; / / кол-во символов в выводе (точность)

    double r;

    double pi = 3.14159265358979

    cout<<"Введите радиус "<< endl;

    cin>>r;

    cout<<2*pi*r<
    return 0;

    }

    Паскаль

    program pr;

    uses crt;

    var r, pi:real;

    begin clrscr;

    pi:=3.141592653;

    writeln ('Введите радиус ') ;

    readln (r) ;

    writeln ((2*pi*r) : 10:5) ;

    end;
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить алгоритм и программу вычисления и найти длинну окружности ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
Используя язык программирования Паскаль выполнить задание: 1. Составить программу для вычисления y=38x+231. 2. Составить программу для вычисления M=7x+6y+276. 3. Составить программу для вычисления N=4a2+2xa+8y.
Ответы (1)
Какой алгоритм называется линейным? А. Алгоритм, в котором имеется ввод данных, вычисления и вывод результатов. Б. Алгоритм, в котором для получения результатов последовательно выполняются все операторы по одному разу В.
Ответы (1)
1) Составьте программу вычисления сумму чисел от 1 до 100. 2) Составьте программу вычисления произведения чётных чисел от 1 до 10. 3) Составьте программу вычисления количества двухзначных нечётных чисел.
Ответы (1)
1. Составить алгоритм и программу нахождения суммы следующих чисел: 1, 12, 35, 70, 117, ... 532. 2.-х- 3.
Ответы (1)