Задать вопрос
7 марта, 06:56

Напишите программу которая по введеннои дате выводит на экран название праздника 0.10.1-Новыи год 0.80.3 - женскии день

+5
Ответы (1)
  1. 7 марта, 07:02
    0
    На каком именно языке программирования вы не написали!

    Я решил задачу на паскале. Какие условия вы мне дали, с такими я и сделал.

    program easy;

    var

    a, b, i:string;

    begin

    a: = 'Новый год';

    b: = 'Женский день';

    writeln ('Введите дату') ;

    read (i) ;

    if i = '0.10.1' then

    writeln (a) ;

    if i = '0.80.3' then

    writeln (b) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу которая по введеннои дате выводит на экран название праздника 0.10.1-Новыи год 0.80.3 - женскии день ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
1) Напишите программу, которая строит "квадрат" из знаков '*' заданного размера. Используйте процедуру. 2) Напишите программу, которая выводит в столбик цифры введённого числа, начиная с последней. Используйте процедуру.
Ответы (1)
Написать программу, которая выводит на экран результаты следующих действий: 27-5= 11+21= 32/2= 2+2*2= (2+2) * 2= Написать программу, которая выводит на экран результаты следующих действий: 21-4= 21+11= 43/3= 3+3*3= (3+3) * 3=
Ответы (1)
Помогите по программе paskal: 1. дано целое число. напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора результат 2. дано целое число.
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)