Задать вопрос
5 февраля, 06:12

Даны два числа a и b. Составьте программу, которая вычисляет сумму, разность, произведения и частное этих чисел и выводит результат на экран

+2
Ответы (1)
  1. 5 февраля, 08:02
    0
    Var

    a, b:integer;

    begin

    read (a, b) ;

    Writeln ('Сумма: ', a + b) ;

    Writeln ('Разность: ', a - b) ;

    Writeln ('Произведение ', a * b) ;

    Writeln ('Частное ', a / b) ;

    end.

    Пример:

    15 2

    Сумма: 17

    Разность: 13

    Произведение 30

    Частное 7.5
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Даны два числа a и b. Составьте программу, которая вычисляет сумму, разность, произведения и частное этих чисел и выводит результат на экран ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Как сделать задачу в turbo pascal которая запрашивает с клавиатуры 2 произвольных числа X и Y. Если разность X и Y больше 0, то вычисляет и выводит на экран сумму всех целых чисел от Y до X, иначе вычесляет и выводит на экран разность всех целых
Ответы (1)
Помогите по программе paskal: 1. дано целое число. напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора результат 2. дано целое число.
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
1. Написать программу, которая выводит на экран сумму средних арифметических значений двух вещественных массивов из 10 элементов. 2. Написать прогрумму, которая выводит на экран, разность значений двух вещественных массивов из 10 элементов.
Ответы (1)