Задать вопрос
31 октября, 14:07

Блок-схема и программа для вычисления суммы и произведения 3 чисел

+1
Ответы (1)
  1. 31 октября, 15:08
    0
    Uses crt;

    var a, b, c, i, i_:integer;

    begin

    write ('Введите 1 число: ') ;

    readln (a) ;

    write ('Введите 2 число: ') ;

    readln (b) ;

    write ('Введите 3 число: ') ;

    readln (c) ;

    i:=a+b+c;

    i_:=a*b*c;

    writeln ('Сумма: ', i) ;

    writeln ('Произведение: ', i_) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Блок-схема и программа для вычисления суммы и произведения 3 чисел ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Y={0, если х≤0 х, если 0
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
Что относят к утилитам? Экономическая информатика антивирусная программа программа архивации данных программа диагностики дисков операционная оболочка программа обслуживания сети операционная система
Ответы (1)
Расположите запросы в порядке возрастания количества страниц. а) учитель / журнал/программа б) (учитель/журнал) & программа в) учитель& программа г) учитель&журнал&программа
Ответы (1)
1. Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 4. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 4.
Ответы (1)